The following packages were not imported because they are not compatible with the current applications:

PROBLEM

 

When attemping to import a project or diagnostic file you get an error window with message saying (Figure 1):

 

The following packages were not imported because they are not compatible with the current applications:

C:\MTS TestSuite\Projects\PRJ1.Project\Tests\61607 ASTM E1290 CTOD 4.tsproj.

 

Figure 1 – MTS TestSuite Error message window

 

 

ANSWER

 

This is caused by attemping to import a project or diagnostic file within the wrong TestSuite application.  For example, if the project or diagnostic file was created in TestSuite TWE and you tried to import it in TestSuite MPE you would get this error.  Likewise, it would happen if you created it in TestSuite MPE and tried to import it in TestSuite TWE.

K
Keary is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.