How to create a diagnostic file in TestSuite

QUESTION 

 

How do I create a diagnostic file in TestSuite to send to MTS technical support?

 

 

ANSWER

 

CREATING A TESTSUITE DIAGNOSTIC FILE

 

Launch both 793 Station Manager and TestSuite.  Connect to the open station in 793 Station Manager under the controller menu in TestSuite.   From the File Menu, open the test for which you want to create a diagnostic file for.    From the Tools Menu > Select Create Diagnostic File… (Figure 1). 

 

Figure 1 – Tools Menu Options as they appear in TestSuite MPE and TWE                                    

 

 

IMPORTANT: Check Station Configuration to select all configurations.  

 

You can add a description of the problem in the Description field (Figure 2).  Browse to the location you want to save the diagnostic file to, name and save it (Figure 3).  Please include the case number soemwhere in the file name.  Diagnostic Files will have the extension .tsdiag.

 

 

 

Figure 2 – Create Diagnostic File Window

 

Figure 3 – Naming and Saving the Diagnostic File in Test Suite.

K
Keary is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.