MTS TestSuite Software cannot connect to the controller until MTS series 793 system software version 5.3 or later is installed.

PROBLEM

 

TestSuite software displays the error:

 

MTS TestSuite Software cannot connect to the controller until MTS series 793 system software version 5.3 or later is installed.

 

 

ANSWER

 

If 793 v 5.3 or later has not been installed it will need to be installed unless the installation is intended for Electromechanical (EM) use and you do not have 793 installed.  In that case:

 

Please open the Select Controller Type Window from the path in (Figure 1).   If the first option Series 793 Simulator is selected you will need to change it to one of the other two, whichever is applicable.  If you are not connected to a controller then your settings should look like the 3rd option below. 

 

Figure 1 – Verifying the Controller Type options

 

 

K
Keary is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.